デヂエ
 
ホーム 
 
 
(ルートフォルダ) > 販売製品・サービス よくある質問(FAQ) > 販売終了製品・サービス > 【メールワイズ 4】よくある質問と答え(FAQ)
【メールワイズ 4】よくある質問と答え(FAQ) メモを隠す
「メールワイズ バージョン4.x」のよくある質問です。

作成:2009年7月
サイボウズ株式会社
リンクリストを表示する 先頭へ | << 前へ | 次へ >> | 末尾へ  

レコード番号 233

アプリケーション 共通 カテゴリ 動作環境
質問 Internet Explorer で「メールワイズ 4.0.5」以降を利用する場合、
Webブラウザー側でパッチを適用する必要があります。
回答 Internet Explorer で「メールワイズ 4.0.5」以降を利用する場合、
Webブラウザー側でセキュリティパッチを適用する必要があります。

適用が必要なパッチの詳細については、次のページで案内しております。

 ▼ Internet Explorer 用の累積的なセキュリティ更新プログラム (2618444)
 http://technet.microsoft.com/ja-jp/security/bulletin/ms11-099
 ※ Microsoft社のページです。ご留意ください。

上記のセキュリティパッチで対応されている脆弱性に、製品側で対応するため、
「メールワイズ 4.0.4」ではファイルダウンロードの処理に特別な対応を施して
おりました。

しかしながら、該当の対応が影響し、添付ファイルが開けない現象が
発生しておりました。

 < 発生現象例 >

  ○ 同一フレーム内で添付ファイルを開こうとすると、
   「このコンテンツはフレーム内で開けません」と表示される

この度、Microsoft社からセキュリティパッチが提供されたため、
ファイルダウンロード時の処理を「メールワイズ 4.0.3」相当に切り戻す対応を
しています。

セキュリティパッチが適用されていない環境ではファイルのダウンロードに
脆弱性を含んだ状態となります。

弊社では、「メールワイズ 4.0.5」以降をご利用いただく場合は、
セキュリティパッチの適用を強く推奨します。
 
参考URL
キーワード

先頭へ | << 前へ | 次へ >> | 末尾へ  

レコード一覧へ